NL
Er was zojuist een netwerkonderbreking op leaf-sw5.bit-2a. De precieze impact is nog in onderzoek.
Volg de incidentmelding op onze website voor updates inzake dit incident.
Update geplaatst op 01-03-2023, 16.30 Het probleem is ontstaan tijdens een debugsessie waardoor een linecard in leaf-sw5.bit-2a zichzelf resette. Dit had een korte onderbreking van ongeveer 5 minuten tot gevolg voor de klanten aangesloten op deze leaf switch en mogelijk een kortere onderbreking van sommige klanten die gerouteerd werden via jun1.bit-2a.
Update geplaatst op 01-03-2023, 17.27 Er zijn nog een klein aantal klanten die problemen ondervinden. Dit probleem is nog in onderzoek.
Update geplaatst op 01-03-2023, 18:15 Vanwege de aanhoudende problemen voor een aantal klanten zullen wij leaf-sw5.bit-2a volledig herstarten. De verwachting is dat na deze volledige herstart de routering naar behoren zal functioneren. Voorbereidingen voor deze herstart zijn nu gaande.
Update geplaatst op 01-03-2023, 18.52 De reboot van de switch heeft de problemen voor de beperkte set aan klanten die nog overlast ervaarden opgelost. De crash van vanmiddag had de switch met inconsistente routing en forwarding tabellen achter gelaten. Er zijn logs verzameld waarmee een case over de crash en de gevolgen ervan bij de vendor wordt aangemaakt.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.
EN
There was a network interruption on leaf-sw5.bit-2a. The precise impact is under investigation..
Follow the incident on our website for updates concerning this incident.
Update placed at 01/03/2023, 16:30 The problem arised during a debug session, which triggered in a linecard in leaf-sw5.bit-2a te reset itself. This resulted in a short interruption of around 5 minutes for clients connected on this leaf switch and possibly a shorter interruption for some clients routed via jun1.bit-2a.
Update placed at 01/03/2023, 17:27 A small amount of clients is still experiencing problem. This problem is still being investigated.
Update placed at 01/03/2023, 18:15 Due to ongoing issues for several customers we will perform a full reboot of leaf-sw5.bit-2a. We expect the routing to be fully restored after this reboot. Preperations for this reboot are already underway.
Update placed at 01/03/2023, 18:55 Rebooting the switch solved the issues for the limited amount of customers that continued to have problems. The switch was left with inconsisted routing and forwarding tables after the crash this afternoon. Logs have been collected and we will file a support case regarding the crash and the consequences at the vendor.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.