BIT Status

All systems are operational.

Fixed
6 years ago —

NL

Wij zien op dit moment een verstoring in ons core netwerk. De oorzaak en exacte impact wordt op dit moment onderzocht. Wij houden de status van deze storing bij op https://www.bit.org.


Update geplaatst om 07.43
Het incident is opgelost. Het verloop van het incident kunt u teruglezen op www.bit.org. Er zal een RFO over dit incident geschreven worden en die zal op www.bit.nl geplaatst worden. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


Update geplaatst op 24-12-2018, 14.54
De RFO betreffende deze storing vindt u hier.

EN

We're currently observing network connectivity problems. Exact cause and impact are under investigation. Updates regarding this incident can be found on https://www.bit.org.


Update placed at 07:46h
The incident has been resolved. This incident timeline can be found on www.bit.org. A RFO on this incident will be publshed on www.bit.nl. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.


Update placed at 24/12/2018, 14:56
The RFO regarding this network interruption can be found here.

Incident UUID 34e3ddd8-313e-47bd-ab6b-09d5c150054d