NL
Omstreeks 15.30 uur vandaag vond er een onderbreking plaats op de Amsterdam Internet Exchange. Deze verstoring kan voor hinder in het netwerk van BIT hebben gezorgd in het geval verkeer via dat pad werd gerouteerd.
De verstoring bij AMS-IX is inmiddels verholpen. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.
Het probleem heeft zich nogmaals voorgedaan op de Amsterdam Internet eXchange. Een aantal zo genoemde 'line cards' waar meermaals 100Gbps verkeer overheen gaat, is wederom spontaan gecrasht en zorgt voor problemen.
BIT zal maatregelen nemen en deze Internet eXchanges voorlopig uitschakelen in het netwerk.
Update geplaatst op 1-7-2020, 17.25 uur AMS-IX heeft de switch die voor problemen zorgt en waar BIT op aangesloten zat uit productie gehaald. Onze AMS-IX verbindingen zijn hierna weer geactiveerd.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via
support@bit.nl.
EN
At around 15.30u today, a network incident at the Amsterdam Internet eXchange may have caused reachability issues with the BIT-network.
The network incident at AMS-IX has been resolved. This incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on support@bit.nl.
The incident occurred again at the Amsterdam Internet eXchange. A number of so-called 'line cards' that carry multiple 100Gbps connections has spontaneously rebooted, causing issues in our network again.
BIT will take preventive measures and disable this Internet eXchange in our network topology for now.
Update placed at 1/7/2020, 17:26h AMS-IX has replaced the defective switch, the platform is stable since. We have enabled our AMS-IX connections again.
This incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on
support@bit.nl.