NL
Sinds +/- 0.25u is er een storing aan het shared MS-SQL cluster waardoor klanten die gebruik maken van dit cluster hun database instances niet kunnen benaderen. Engineers van BIT zijn op dit moment de oorzaak van deze storing aan het onderzoeken.
Update geplaatst op 07-09-2017, 1.32 uur Inmiddels draaien alle instances weer en zijn alle databases weer beschikbaar. De oorzaak leek te liggen in het falen van de synchronisatie van het cluster.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.
EN
Since ~0.25h there are problems with out MS-SQL cluster. As a result, customers using a MS-SQL instance can experience problems connecting to their database. BIT engineers are working on resolving this problem.
Update placed at 07-09-2017, 1.40h At ~1.30h all MS-SQL instances were available again. It seems the outage was caused by failure of the cluster synchronisation. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.