BIT Status

All systems are operational.

7 years ago —

NL

Omstreeks 05.18 uur is er een storing ontstaan aan een van de servers van het virtualisatieplatform van klanten. De hypervisor heeft problemen gekregen met een van zijn disks (iin een raid-1 mirror). Dit heeft tot meerdere OS systeem problemen geleid waaronder de virtuele switches, welke offline zijn gegaan. De hypervisor is momenteel niet meer via het netwerk bereikbaar, net als de virtuele machines die erop draaien. Een engineer onderzoekt deze storing en zal de getroffen virtuele machines elders starten.


Update geplaatst op 01-09-2017, 06.16 uur:
Alle virtuele machines op de betreffende hypervisors zijn inmiddels herstart op andere hypervisors.

EN

At approximately 5.18h an outage occured on one of the servers of our virtualisation platform for customers. One of the disks in a raid-1 mirror of this hypervisor failed, resulting in multiple OS problems including problems with its virtual switches, which went offline. The hypervisor is currently unavailable, as are virtual machines which were running on this hypervisor. An engineer is investigating the problem and is currently moving these affected virtual machines to other hypervisors.


Update placed at 01/09/2017, 06h19:
All virtual machines have been rebooted on other hypervisors and are available again.

Incident UUID 416911fc-ea9a-4bd6-b432-65055d7e0988