BIT Status

All systems are operational.

5 years ago —

NL

Sinds circa 17.57 uur is er een stroomstoring in Ede en omstreken. De noodstroomvoorzieningen van de datacenters van BIT hebben het wegvallen van de netspanning probleemloos opgevangen. De noodstroomaggregaten zijn direct gestart en leveren nu de stroom voor de datacenters en de koelmachines daarvan. De noodstroomaggregaten hebben ruim voldoende diesel. BIT heeft daarnaast nog een 24/7 contract voor het leveren van diesel zodat er altijd voldoende beschikbaar is. Liander heeft laten weten dat de verwachte oplostijd van de stroomstoring circa 20.15 uur is.


Update geplaatst op 08-09-2019, 20.15 uur
De stroomstoring is verholpen. De datacenters van BIT zijn weer teruggeschakeld naar netspanning.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


EN

Since 17:57 hrs there is a malfunctioning of the power grid In Ede and neighbouring areas. The emergency power systems of the BIT datacenters have acted accordingly and without any issues or disruptions. The emergency power generators are currently providing the electricity to power the BIT datacenters and cooling systems. The emergency power generators have plenty of diesel fuel available. BIT also has 24/7 diesel fuel delivery contracts with suppliers to make sure there is always ample diesel fuel available. The electricity supplier has estimated that the issue should be resolved around 20:15 hrs.


Update placed at 08/09/2019, 20:23 hrs
The power grid issue has been resolved. The BIT data centers have switched back to the power grid.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on support@bit.nl.

Incident UUID 45aeda53-b744-4734-bd73-6078029bb744