NL
Op een aantal plaatsen in serverruimte BIT-2B loopt de temperatuur licht op. Datacenter engineers hebben het probleem in onderzoek. Zodra hier meer over bekend is melden we dat op onze site.
Update geplaatst om 12.42 uur De temperatuur in de ruimte is inmiddels op alle plaatsen weer conform specificaties.
Update geplaatst om 13.12 uur Het incident is veroorzaakt door een defect dat optrad tijdens gepland onderhoud. Het incident is opgelost.
Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via
support@bit.nl.
EN
In some parts of server room BIT-2B we experience a limited temperature increase. Datacenter engineers are investigating the issue. As soon as more information is available we will update this incident.
Update placed at 12:42h The temperature in all areas of the server room is back within specifications.
Update placed at 13:12h The incident was the result of a malfunction during planned maintenance.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.