BIT Status

All systems are operational.

3 years ago —

NL

Omstreeks 3.32 uur heeft zich een storing voorgedaan in het netwerk.

Onze engineers hebben het probleem in onderzoek. De problemen lijken zich vooralsnog te bevinden rondom apparatuur in BIT-2D.


Update geplaatst om 5.37 uur
Onze engineers hebben de case met prioriteit bij de vendor van de switches gelegd en zijn nu met hen in overleg.
Update geplaatst om 8.06 uur
De verstoringen op ons netwerk beperkten zich tot één paar leaf switches. Inmiddels is de verstoring geïsoleerd tot één klant. Andere klanten met uplinks op deze switches ondervinden sinds 7.32 uur geen problemen meer.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


EN

Around 3:32 hrs a network disturbance was detected.
Engineers are currently investigating the issues. The problems only seems to be related to equipment in BIT-2D.


Update placed at 5:37 hrs
Our engineers have placed the case with the vendor of the switches as a matter of priority and are now in consultation with them.
Update placed at 08:14 hrs
The disturbances in BIT-2D were limited to one leaf switch pair. At 7:32 hrs we isolated the problems to one customer. Other uplinks on this leaf pair have recovered since then.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on support@bit.nl.

Incident UUID 4a86512d-ec33-4a78-86cc-b5f7fa5a2ac8