BIT Status

All systems are operational.

8 years ago —

NL

Op dit moment is het algemene nummer van BIT slecht bereikbaar wegens vermoedelijke problemen bij onze telefonieleverancier. Indien u ons wilt bereiken en dit niet lukt via het algemene telefoonnummer dan kunt u op dit moment bellen met 026-3724617 en uw bericht achterlaten. Een medewerker van BIT neemt dan zo spoedig mogelijk contact met u op. Via de knop "Bel mij" bovenaan deze en andere pagina's op onze site kunt u, tijdens kantooruren, rechtstreeks telefonisch contact opnemen met BIT. Wij zijn tevens bereikbaar via e-mail op info@bit.nl en via de "Chat" knop bovenaan deze pagina. Ook de klanten die VoIP via ons afnemen zijn door deze storing van onze telefonieleverancier getroffen. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 13-10-2016, 09.20
Wij hebben contact gehad met onze telefonieleverancier. Het probleem is ontstaan doordat anti-DDoS maatregelen te strak afgesteld zijn.
Update geplaatst op 13-10-2016, 11.30
Onze telefonieleverancier heeft aangegeven dat de problemen zijn onstaan door DDoS-aanvallen en te strak afstellen van anti-DDoS maatregelen. Er zijn op dit moment geen DDoS-aanvallen gaande, maar het is niet te voorspellen noch te voorkomen dat ze in de komende dagen weer worden aangevallen. Daarbij is wel aangegeven dat ze wel meetbaar succes geboekt hebben bij het bestrijden van deze aanvallen en het minimaliseren van de impact op deze dienstverlening.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

At this moment we are unreachable through our regular phone number due to a suspected disturbance at our supplier. If you need to contact us and are unable to reach us on our regular number you can dial +31 (0)26 3724617 and leave a message. We will contact you as soon as possible. Please use the "Call me" button on top of this page and other pages at our website to contact us during office hours. Furthermore you can contact us by email on info@bit.nl or through chat using the "Chat" button on top op this page. Our VoIP customers are also affected by this disturbance of our supplier. Follow the incident on our website for updates concerning this incident.


Update placed at 13/10/2016, 09:20
We contacted our supplier. This disturbance originated from anti DDoS measures that are adjusted too tight.
Update placed at 13/10/2016, 11:30
Our supplier has indicated that the problems originated from DDoS attacks and too tight anti DDoS measures. There are no DDoS attack at this moment, but it is not possible to predict or to prevent these attacks could happen in the coming days. Our supplier has indicated that they have made progress in fighting these attacks and minimizing the impact on the services. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 50c78471-3be7-4647-b287-28ff802e0df6