BIT Status

All systems are operational.

4 years ago —

NL

Sinds ongeveer 16.00 uur is het niet mogelijk om BIT telefonisch te bereiken via ons algemene telefoonnummer. Dit probleem wordt door ons onderzocht en zodra er meer over bekend is wordt het op onze site gemeld. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 18-08-2020, 16.10 uur
BIT is weer bereikbaar via het algemene telefoonnummer. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.

EN

Around 16:00 it has come to our attention that BIT was not reachable via our general phone number. We are looking into this problem, as soon as we have more information we will place this on our site.

Follow the incident on our website for updates concerning this incident.


Update placed at 18/08/2020, 16:10
BIT is reachable again via our general phone number.

Incident UUID 573b952b-6930-4961-b273-bffbc28e7d2c