BIT Status

All systems are operational.

5 years ago —

NL

Sinds vandaag rond 8.15 uur is er in BIT-2D een netwerk verstoring. Onze engineers hebben het in onderzoek. Meer informatie volgt spoedig.


Update geplaatst op 13-11-2019, 08.35
Een software proces op switch "leaf-sw2.bit-2d" is spontaan herstart, hierdoor is er een verstoring geweest van enkele minuten. Klanten met een redundante verbinding of een enkelvoudige verbinding op switch "leaf-sw1.bit-2d" zijn niet geraakt door deze verstoring. Op dit moment zijn alle verbindingen weer hersteld.
Update geplaatst op 13-11-2019, 08.48
Het incident is op dit moment opgelost. We zijn met onze leverancier een onderzoek gestart naar de oorzaak. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

Sinds this morning around 8.15am there is a network disruption in BIT-2D. Our engineers are investigating. More information will follow soon.


Update placed on 13-11-2019, 08.35
A software process on switch "leaf-sw2.bit-2d" has restarted unexpectedly, as a result of which there was disruption of service for a few minutes. Customers with a redundant connection or a single connection on switch "leaf-sw1.bit-2d" were not affected by this disruption. At this moment service is resumed as normal.
Update placed on 13-11-2019, 08.48
This incident has been resolved. Together with our supllier we have started an investigation to the cause of the incident. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 588a93d5-613c-451d-8664-a2a37b5068b0