BIT Status

All systems are operational.

3 years ago —

NL

Op dit moment ondervinden we diverse DDoS aanvallen op de infrastructuur van BIT en naar hosts van klanten van BIT. We trachten de aanvallen af te slaan door de IP blokken waar die aangevallen hosts in zitten om te leiden via een anti-DDoS dienst. Dit alles zorgt voor overlast in de rest van het netwerk, er kan dus hinder door worden ondervonden.



Update geplaatst op 8-12-2021, 16.20
Het incident is ondertussen opgelost, de aanval is gemitigeerd. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


EN

We are currently experiencing DDoS attacks on BIT's infrastructure and on hosts of BIT's customers. We try to fend off the attacks by redirecting the IP blocks containing the targeted hosts via an anti-DDoS service. All this causes disruptions in the rest of the network, which can be noticable for other customers.



Update placed on 8-12-2021, 16.20
The incident has since been resolved, the attack has been mitigated. If you have any questions about this incident, please contact the Customer Care department on 0318 648 688 or via support@bit.nl.

Incident UUID 6c213d52-30ec-4039-a1f3-fc7178d24b17