BIT Status

All systems are operational.

7 years ago —

NL

Op dit moment is BIT telefonisch niet bereikbaar. De oorzaak van deze storing is nog niet bekend, Via email en chatsupport kunt u ons bereiken als nomaal. Zodra wij weer telefonisch bereikbaar zijn melden we dat op onze site.


Update geplaatst o 09.06 uur
BIT is telefonisch weer bereikbaar op het reguliere nummer. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.

EN

BIT's telephone lines are unavailable. The root cause for this disruption is not known yet. You can contact us by email or chat support. We will update our website as soon as our telephone lines are available again.


Update placed at 09:07h
BIT's telephone lines are operational again. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 6deee63c-e03e-4562-92a1-0fea7feb1cbe