BIT Status

All systems are operational.

10 years ago —

NL

Vanaf ongeveer 23.30 uur vindt er een distributed denial of service attack plaats gericht op een klant van BIT. Door de grote hoeveelheid verkeer die hiermee het BIT-netwerk binnen komt kan het zijn dat andere klanten gedurende deze DDoS last hebben gehad van packetloss of trage verbindingen. Wij zijn ondertussen maatregelen aan het treffen om overlast tot een minimum te beperken.


Update geplaatst op 18/09/14, 00:02 door Teun Vink
Vanaf +/- 23.40 uur zijn de genoemde maatregelen actief en is er geen overlast meer van de DDoS.


EN

As of 23:30 hrs there is a distributed denial of service attack aimed at a customer of BIT. Due to the large amount of traffic that enters the BIT network, it is possible that other customers have had packet loss or slow connections. We are now taking measures to restrict the inconveniency to a minimum.


Update posted on 09/18/14, 00:02 by Teun Vink
From +/- 23.40 the above measures are made and there is no more nuisance of the DDoS.

Incident UUID 6e896d84-2bf9-40a8-8257-98adba66e597