BIT Status

All systems are operational.

3 years ago —

NL

Rond 14.50 zagen wij vertraging ontstaan op sites die gebruikmaken van ons http-linux platform, door hoge load op sommige van de webservers achter dat plaform. Inmiddels is de load van het platform weer normaal. Dit probleem is nog in onderzoek. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 05-04-2022, 15.40
Wij zien het platform al enige tijd weer naar behoren werken. Sommige webservers hadden hangende processen. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.

EN

Around 14:50 we noticed slowness on sites using our http-linux platform, because of high load on some of the webservers behind that platform. At this moment the load of the platform is normal again. We are still investigating this problem.

Follow the incident on our website for updates concerning this incident.


Update placed at 05/04/2022, 15:40
We see our http-linux platform working as it should. Some webservers had hanging processes. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 7086afe3-3bbe-4104-98da-8893e3b521e6