BIT Status

All systems are operational.

Fixed
10 years ago —

NL

Ten gevolge van een verkeerde configuratiewijziging in ons netwerk zijn de MS-SQL servers ten behoeve van Shared Hosting en de MS-SQL instances van klanten automatisch actief geworden op de failover server. Tijdens deze failover waren de MS-SQL servers gedurende maximaal 1 seconde niet bereikbaar.

In de loop van de dag zal er handmatig teruggeschakeld worden naar de productie server. Zodra bekend is hoe laat dat gebeurt, melden we dat op onze site.

Neemt u contact met ons op als u vragen heeft over deze storing, dat kan telefonisch op 0318-648 688 of via email op support@bit.nl.


Update geplaatst op 15/10/14, 14:29 door Wido Potters
Om 15.00 uur zal er teruggeschakeld worden naar de productie server. Naar verwachting levert deze schakeling een onderbreking op van maximaal 1 seconde voor de MS-SQL servers.
Update geplaatst op 15/10/14, 15:48 door Wido Potters
De teruggeschakeling is zonder problemen uitgevoerd.


EN

As a result of an incorrect configuration change in our network, the MS-SQL servers for the benefit of shared hosting and MS-SQL instances for customers automatically become active on the failover server. During the failover, the MS-SQL servers were unreachable for up to 1 second.
In the course of the day we will manually switched back to the production server. Once it is known what time that will happen, we will announce it on our site.
Please contact us if you have questions about this error. You can contact us by email at support@bit.nl or by phone +31 (0)318 648 688.


Update placed at 15.10.14, 14:29 by Wido Potters
At 15.00 there will be switched back to the production server. We expect that this will cause an interruption of +/- 1 second for the MS-SQL servers.
Update posted on 10/15/14, 15:48 by Wido Potters
The switchback is performed without any problems.

Incident UUID 73a72d7a-3c4a-42ab-a959-8f1380d941e7