BIT Status

All systems are operational.

2 years ago —

NL

Eén van de hypervisors is rond 0.44 uur gecrashed. Als gevolg hiervan zijn op servers van klanten de mounts naar de back-ups niet beschikbaar. Verder zorgt de crash voor verminderde redundantie van diverse platformen. Engineers zijn aan het werk om de oorzaak van de crash te achterhalen en om diensten weer beschikbaar te maken.


Update geplaatst om 1.42 uur
Vanwege de hangende mounts naar de back-ups zijn en worden diverse servers herstart. De overige dienstverlening is hersteld en in sommige gevallen enkele minuten onderbroken geweest.
Update geplaatst om 1.57 uur
De dienstverlening is hersteld. Er wordt nog nader onderzoek gedaan naar wat de crash van de hypervisor heeft veroorzaakt.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

One of the hypervisors has crashed at around 0:44 hrs. This has resulted in unavailability on customer servers of the back-ups. The crash has caused limited redundancy of several platforms. Engineers are investigating the cause of the crash and they are working to bring the services fully back online.


Update placed at 1:45 hrs
Because of failing mounts to the back-ups multiple servers have and are being rebooted. The rest of the services have been restored. Some services were unavailable for several minutes.
Update placed at 2:00 hrs
All services have been restored. We will further investigate what caused the hypervisor to fail.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 7444fcb2-0aca-4b6c-875d-21d571a36121