BIT Status

All systems are operational.

7 years ago —

NL

Op dit moment ondervinden we vertraging in de afhandeling van e-mail. Onze engineers zijn bezig dit probleem te verhelpen.

Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 03-10-2017, 15.10
De e-mailafhandeling verloopt sinds ongeveer 15:00 weer zonder vertraging. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.

EN

At the moment we are experiencing delays in email processing. Our engineers are busy fixing this problem. Follow the incident on our website for updates concerning this incident.


Update placed at 03/10/2017, 15:05 Around 15:00 the email processing was working without delay. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 74f877ca-0b67-4c7c-a782-dcb94d059f68