BIT Status

All systems are operational.

7 years ago —

NL

Het is op dit moment niet mogelijk om virtual machines te beheren (start/stop/reboot/vnc) via portal.bit.nl. De virtual machines zelf zijn wel actief en bereikbaar. Engineers van BIT zijn bezig dit probleem op te lossen.


Update geplaatst op 04-24-2018, 00.35 uur
Het probleem is verholpen. De virtual machines zijn weer via de portal te beheren.


Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

At this moment we are having an issue that virtual machines are not manageable via our portal.

The virtual machines themselves are active and accessible. BIT engineers are investigating this issue.


Update placed at 04/24/2018, 00:35
The virtual machines are manageable through the portal again. The issue has been resolved.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 76505d36-fb94-4eb6-9bff-3f3a32c48c57