NL
Om 11.42 uur is er een DDoS-aanval gestart naar een klant van BIT. Deze aanval is met succes na ongeveer een minuut gemitigeerd, maar zal tot enige overlast voor andere klanten hebben gezorgd.
Update geplaatst op 29-12-2021, 14.00
De gezette more-specific route werd niet door alle partijen opgepikt waardoor een deel van het verkeer niet gemitigeerd werd. Inmiddels is dit wel het geval.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via
support@bit.nl.
EN
At 11:42 hrs a DDoS attack was started against a customer. This attack was succesfully mitigated after a minute, but it will have caused some disturbance for some customers.
Update placed at 29/12/2021, 14:00
The placed more-specific routes were not picked up by all parties, which resulted in that a part of the traffic did not get mitigated. At this moment that traffic is also mitigated.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on
support@bit.nl.