BIT Status

All systems are operational.

6 years ago —

NL

De storage omgeving voor het shared hosting platform is niet beschikbaar. Engineers hebben dit incident in onderzoek. Zodra er meer over bekend is melden we dat op onze site.


Update geplaatst om 16.24 uur
De storing is verholpen. Het is nog niet bekend wat de oorzaak van het incident is geweest.
Update geplaatst om 16.40 uur
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

The storage of the shared hosting platform is unavailable. Engineers are investigating the incident. Any updates will be published on our website.


Update placed at 16:26h
This incident is resolved. At this moment the root cause of the disruption is unknown.
Update placed at 16:40h
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 7790ae16-b788-4f5b-9233-93d81e2c92ea