NL
Op dit moment ervaren wij een storing op onze inkomende telefoonlijnen. De oorzaak van deze storing is in onderzoek. U kunt ons via e-mail (info@bit.nl) en chat (het icoontje rechtsboven op https://www.bit.nl/) bereiken. Zodra er meer bekend is over dit probleem, melden we dat op onze site.
Update geplaatst om 12.08 uur De storing wordt veroorzaakt door onze upstream SIP provider. Klanten met een VoIP dienst van BIT zullen ook last hebben van deze storing.
Update geplaatst om 13.17 uur De telefoonlijnen zijn weer bereikbaar. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via
support@bit.nl.
EN
Our incoming telephone lines are not available at this moment. The cause of this incident is under investigation. You can contact us by email (info@bit.nl) and chat (the upper-right icon on https://www.bit.nl/). This incident will be updated on the site when more information becomes available.
Update placed at 12:09h This disturbance is caused by a problem at our upstream SIP provider. Customers with a BIT-VoiP account will experience difficulties as well.
Update placed at 13:15h Our phone lines are available. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.