NL
Op maandag 14 maart omstreeks 07:00 uur is er een storing ontstaan aan het Windows Shared Hosting platform. Websites die van dit platform gebruik maken zijn niet of verminderd beschikbaar. Engineers zijn bezig het probleem te onderzoeken.
Update geplaatst op 14-03-2016, 07.47
De storing is verholpen. Het platform is weer volledig redundant.
Heeft u vragen of opmerkingen naar aanleiding van deze storing, neemt u dan contact op met onze afdeling Customer Care, via email op support@bit.nl of via telefoon op 0318 648 688.
EN
On monday 14 march around 07:00 h an issue occured with the shared windows hosting platform. Engineers from BIT are investigating the issue.
Update placed at 14/03/2016, 07:52 The issue has been resolved and the platform is fully redundant again.
If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.