BIT Status

All systems are operational.

5 years ago —

NL

Wij ervaren momenteel een storing op onze storage systemen. De oorzaak en impact zijn nog in onderzoek. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 19-10-2019, 08.45
De diensten zijn rond 08:35 weer beschikbaar geworden. Onze engineers zijn nog bezig met verdere onderzoek.
Update geplaatst op 19-10-2019, 09.04
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

The storage of the shared hosting platform is unavailable. Engineers are investigating the incident. Any updates will be published on our website.


Update placed at 19/10/2019, 08:45
All services are available. The cause of the problem is under investigation.
Update placed at 19/10/2019, 09:04
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 821a5b14-28b4-4821-8cbd-7eb06435f7b6