NL
Sinds ~17.00 uur zien wij problemen op onze switches in BIT-2D. Sommige poorten op deze switches vertonen op sommige momenten problemen met de bereikbaarheid ervan. Onze engineers doen in overleg met de fabrikant van de switches onderzoek naar het probleem.
Volg de incidentmelding op onze website voor updates inzake dit incident.
Update geplaatst om 17.30 uur
In overleg met de fabrikant wordt de firmware van de switches gedowngrade. Deze werkzaamheden zullen één voor één op de redundante set van switches uitgevoerd worden. Voor klanten met redundante uplinks betekent dat zij, als er geen onvoorziene omstandigheden zijn, geen downtime als gevolg van die downgrades zullen ervaren. Voor klanten met enkelvoudige uplinks betekent dit helaas wel downtime van 15 minuten. Aangezien een aantal poorten op de switches op dit moment niet betrouwbaar zijn zullen deze werkzaamheden om 17.45 uur al uitgevoerd worden.
Update geplaatst om 18.15 uur
De eerste switch is gedowngrade en is zonder problemen opgekomen. De downgrade van de tweede switch loopt nu.
Update geplaatst om 18.30 uur
De tweede switch is ook gedowngrade en zonder problemen opgestart. Beide switches zijn weer in normale productie. Logs van de switches zijn verzameld en worden samen met de fabrikant geanalyseerd.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 318 648 688 of via
support@bit.nl.
EN
Since approximately 17:00 hrs we are experiencing issues with the switches in BIT-2D. Some of the ports on these switches are not available for short periods of times. Our engineers are troubleshooting this issues with the vendor of the switches.
Follow the incident on our website for updates concerning this incident.
Update placed at 17:30 hrs
We will downgrade the firmware of the switches. These downgrades will take place one switch after the other. Customers with redundant uplinks should not experience downtime as a result of these downgrades. Customers with single uplinks will experience a downtime of 15 minutes. Since there customers at this moment are experiencing problems, we will have to downgrade as soon as possible. The downgrades will start at 17:45 hrs.
Update placed at 18:15 hrs
The first switch has been downgraded and has succesfully booted. The downgrade of thesecond switch is running now.
Update placed at 18:30 hrs
The second has been downgraded and succesfully booted since. Both switches are back in normal production. Logs have been collected and sent to the vendor. We will jointly investigate the logs.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on
support@bit.nl.