BIT Status

All systems are operational.

5 years ago —

NL

Sinds 23.32 uur ondervinden wij opnieuw problemen met de beschikbaarheid van onze storage systemen. Engineers zijn druk bezig de oorzaak van de verstoring te onderzoeken. Als gevolg hiervan is ons shared Linux hostingplatform verminderd beschikbaar en kunnen klanten die gebruik maken van shared storage van BIT problemen hieraan ondervinden.


Update geplaatst om 00.55
De instabiliteit op ons storage systeem is weer opgelost. Het is duidelijk dat we tegen een bug aan lopen op de Ceph MDS servers. Diensten die gebruikmaken van Cephfs ondervnden daar hinder van. Het is nog niet duidelijk waar de bug door veroorzaakt of door getriggerd wordt. Onze engineers doen nog onderzoek hiernaar.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

As of 23.32h we're again experiencing problems with the availability of our shared storage systems. Engineers are investigating this outage. As a result, our shared Linux hosting platform and customers using shared storage solutions provided by BIT are experiencing degraded availability.


Update placed at 01:00h
The instability of the storage platform has been resolved. Unfortunately we are hitting a bug on the Ceph MDS systems which causes problems for services on Cephfs. We are still investigating what the bug entails and what triggers the bug.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 874ead94-e267-4bb9-8309-304552d04caf