BIT Status

All systems are operational.

9 years ago —

NL

Het is op dit moment niet mogelijk om virtual machines te beheren (start/stop/reboot/vnc) via portal.bit.nl. De communicatie tussen onze portal en virtualisatie backend is op dit moment onderbroken. Dit probleem wordt door onze engineers onderzocht.

De virtual machines zelf zijn wel actief en bereikbaar. Het is voor BIT wel mogelijk om virtual machines te beheren.

Mocht het nodig zijn om een virtual machine te starten, te stoppen of te rebooten kunt u dit aan ons verzoeken.

Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 19-10-2015, 13.30uur
Het probleem in de communicatie is verholpen, virtuele machines zijn weer normaal te beheren via onze portal. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

At this moment we are having an issue that virtual machines are not manageable via our portal. The communication between our portal and the virtualisation backend is disrupted. Our engineers are trying to find out the cause of this problem.

The virtual machines are active and accessible. It is possible for our engineers to manage these virtual machines.

If needed we can start, stop or reboot a virtual machine on your request.

Follow the incident on our website for updates concerning this incident.


Update placed at 19/10/2015, 13:28
The communication problems have been resolved, management of virtual machines via our portal works normally again. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID 8d6d6977-9769-4834-90df-5dd9a6d1cd85