NL
Op dit moment ondervinden wij een storing aan een van de backupservers. Hierdoor zijn sommige mounts naar backups op dit moment niet beschikbaar. Engineers van BIT zijn bezig om het probleem te verhelpen.
Volg de incidentmelding op onze website voor updates inzake dit incident.
Update geplaatst op 19-10-2022, 13.56
De getroffen machine zal herstart worden, daardoor zullen alle mounts naar backups vanaf klant machines niet meer beschikbaar zijn.
Update geplaatst op 19-10-2022, 15.00
Het probleem is nog niet verholpen na de reboots. Het probleem is nog in onderzoek en engineers werken aan een oplossing.
Update geplaatst op 19-10-2022, 15.07
De zpool is weer beschikbaar. Mounts op klantmachines naar backups worden hersteld door engineers.
Update geplaatst op 19-10-2022, 15.30
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.
EN
At this moment we have an interruption on one of our backup servers. This results in that some mounts to backups are not available at this moment. Engineers from BIT are working to fix this problem.
Volg de incidentmelding op onze website voor updates inzake dit incident.
Update placed at 19/10/2022, 13:56
The affected machine will be restarted, because of this all mounts to backups from client machines will no longer be available.
Update placed at 19/10/2022, 15:00
The issue has not been resolved after the reboots. We are still investigating the problem and engineers are working on a solution.
Update placed at 19/10/2022, 15:07
The zpool is available again. Mounts on client machines to backups will be remounted by engineers.
Update placed at 19/10/2022, 15:30
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.