NL
Rond 14.45 uur is er een storing in het BIT netwerk ontstaan waar diverse klanten last van hebben. De oorzaak van de storing is in onderzoek. Zodra er meer bekend is melden we dat op onze site.
Update geplaatst om 17.01 Kort na het plaatsen van de storingsmelding op
www.bit.nl werd ook
www.bit.nl onbereikbaar. De storingsmelding is daarom (ook) op
www.bit.org geplaatst. Updates over het incident kunt u
daar terugvinden.
Update geplaatst om 17.47 Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via
support@bit.nl.
Update geplaatst op 19-04-2022 De RFO van het incident is
hier beschikbaar.
EN
At around 14:45 hrs parts of the BIT network became unavailable. Multiple customers are affected. The incident is under investigation.
Update placed at 17:03 Shortly after reporting the incident on
www.bit.nl, the website became unavailable. Therefor the incident was also reported on
www.bit.org. Updates on the incident can be read
there.
Update placed at 17:44 The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.
Update placed on 19/04/2022 The RFO of the incident can be found
here.