NL
Op dit moment is er een storing met onze SGW nodes, hierdoor werken de ISCSI verbindingen niet die o.a. worden gebruikt voor de Microsoft SQL instances. De oorzaak van de verstoring is in onderzoek.
Volg de incidentmelding op onze website voor updates inzake dit incident.
Update om 04.54 uurEen van de drie SGW nodes is hard gecrasht en de automatische failover naar andere nodes blijkt niet goed te hebben gewerkt. Engineers van BIT zijn bezig de diensten weer online te helpen. Een en ander zou weer moeten functioneren. Als er gebruik wordt gemaakt van iSCSI LUNs kan het nodig zijn deze opnieuw te
rescannen of te
reconnecten.
Update om 06.00 uur Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via
support@bit.nl.
EN
At the moment there is a disruption with our SGW nodes. As a result, the ISCSI connections used for the Microsoft SQL instances will not work. The cause of the disruption is under investigation.
Follow the incident on our website for updates concerning this incident.
Update at 04:54: One of the three SGW nodes experienced a crash and automatic failover of services to the other nodes seems to have malfunctioned. Engineers are working to bring services back online. Most, if not all, should work at this time. When customers use iSCSI LUNs, it might be necessary to initiate a
rescan or
reconnect of the affected LUNs.
Update at 06:00: The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.