BIT Status

All systems are operational.

7 years ago —

NL

Ons monitoringsysteem meldt een verstoring in het opvragen van statusgegevens van onze actieve loadbalancer. Er is geen verstoring in de loadbalancing services zelf, maar omdat de statusgegevens niet correct op te vragen is kan onze monitoringsysteem niet met zekerheid stellen of een node online is. Om dit probleem te verhelpen zullen wij een failover doen naar de standby loadbalancer.  


Update geplaatst om 20:55 De failover is met success uitgevoerd, en onze monitoringsysteem ontvangt weer data.

EN

Our monitoring system is reporting problems in collecting status information from our active loadbalancer. We have detected no actual problems with our loadbalancing services itself, however because collecting of the status information is not possible our monitoring system cannot assure us that a node is online. To solve this issue we will do a failover to our standby loadbalancer.  


Update placed at 20:55 The failover has been completed successfully, and our monitoring is received data again

Incident UUID 99586a41-6eb0-4c47-99b6-189e1760e6fe