NL
Rond 9.50 uur is portal.bit.nl onbereikbaar geworden. Het incident is in onderzoek en zodra er meer over bekend is wordt het op onze site gemeld.
Update geplaatst om 9.59 uur Sinds 9.57 uur is portal.bit.nl weer beschikbaar. De uitrol van een wijziging zorgde voor de onbereikbaarheid. Na constatering hiervan werd deze wijziging teruggedraaid.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via
support@bit.nl.
EN
At around 9:50 hrs portal.bit.nl has become unavailable. Engineers are investigating the cause of this incident. Updates on this incident will be published on our site.
Update placed at 10:03 hrs Portal.bit.nl is available since 9:57 hrs. A deploy of new code went bad and this change has been rolled back.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.