BIT Status

All systems are operational.

1 year ago —

NL

Omstreeks 17.05 werd een van de shared mysql servers (mysql8.bit.nl) tijdelijk onbereikbaar. Websites die gebruikmaken van een database op deze host waren daardoor niet werkzaam. Dit probleem is in onderzoek.

Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 04-07-2023, 17.22
Het MySQLd proces was door de OOM-killer gestopt. We gaan het geheugen uitbreiden van deze host.
Update geplaatst op 04-07-2023, 17.27
Het geheugen van deze host is uitgebreid en deze is weer werkzaam. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.

EN

Around 17:05 one of the shared MySQL servers (mysql8.bit.nl) became unavailable. Websites using a database on this host were not working because of that. This incident is under investigation.

Follow the incident on our website for updates concerning this incident.


Update placed at 07/07/2023, 17:22
The MySQLd process was stopped by the OOM-killer. We will expand the memory of this host.
Update placed at 07/07/2023, 17:27
The memory of the host has been expanded and is available again. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID bb508d5e-2eb1-4ee5-9269-02177b709373