BIT Status

All systems are operational.

9 years ago —

NL

Wij ondervinden een storing aan onze coreswitch in BIT-2A. Het probleem wordt op dit moment onderzocht.


Update geplaatst om 15.24 uur
Engineers zijn nog bezig de storing op te lossen. Updates over deze storing blijven op www.bit.org geplaatst worden.
Update geplaatst om 15.30 uur
De bereikbaarheid van het BIT netwerk komt terug. De switch die in eerste instantie voor het probleem heeft gezorgd, staat nog uit.
Update geplaatst om 15.35 uur
VLAN's voor klanten tussen BIT-2 en Amsterdam zijn nog niet beschikbaar.
Update geplaatst om 15.50 uur
Ook de dienst Pinnen over IP is nog niet beschikbaar.
Update geplaatst om 16.18 uur
De switch die de storing heeft veroorzaakt, is weer beschikbaar. Eén voor één worden de diensten opnieuw beschikbaar gemaakt die nog niet beschikbaar waren, waaronder verbindingen over het Tele2 netwerk.
Update geplaatst om 16.37 uur
VLAN's tussen BIT-2 en Amsterdam worden één voor één weer beschikbaar gemaakt.
Update geplaatst om 16.50 uur
Alle diensten zijn weer beschikbaar. Mocht u nog problemen ervaren neemt u dan telefonisch contact met ons op op +31(0)318648688. Er zal een onderzoek uitgevoerd worden naar de oorzaak en impact van deze storing. De resultaten van dit onderzoek zullen als RFO op www.bit.nl gepubliceerd worden. Onze oprechte excuses voor het ongemak.
De RFO van deze storing vindt u via dit nieuwsbericht

EN

There is a disruption of our core network. Updates on this incident will be placed on www.bit.org.


Update placed at 15:24
Engineers are still working on this incident. Updates on this incident will be placed on www.bit.org.
Update placed at 15:30
BIT's network is coming back online. The switch that caused this problem is offline for now.
Update placed at 15:35
VLAN's of customers between BIT-2 and Amsterdam are not available yet.
Update placed at 15:50
The service 'Pinnen over IP' is not available yet.
Update placed at 16:18
The switch that caused the problems, is online again. Services that are still disconnected will be brought online one-by-one.
Update placed at 16:38
VLAN's between BIT-2 and Amsterdam are coming available one-by-one.
Update placed at 15:24
All services are back online. In case you still experience problemes, please contact us on +31(0)318648688. An investigation will be executed to the cause and impact of this incident. The results of that investigation will be published in a RFO on www.bit.nl. Our sincere apologies for any inconvenience.

Incident UUID bcb63611-1e32-4ba6-a704-ff09c664e5dd