BIT Status

All systems are operational.

2 years ago —

NL

Door een storing in ons opslagplatform gisteravond is de index van een aantal e-mailboxen gecorrumpeerd. Hierdoor kan het zijn dat uw e-mail niet zichtbaar is na het inloggen. We werken momenteel aan een oplossing om de index van alle e-mailopslag te herstellen.


Update geplaatst op 22-02-2023, 11.05
Er is een oplossing geimplementeerd om de index bij te werken en alle e-mail boxen zouden weer normaal moeten functioneren.
Update geplaatst op 22-02-2023, 12.05
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

Due to a malfunction on our storage platform last night, the index of a number of email boxes has been corrupted. This may result in your email not being visible after logging in. We are currently working on a solution to restore all email indexes to their proper working order.


Update placed at 22/02/2023, 11:05
A solution has been implemented to fix the indexes and all email boxes should start to function normally again.
Update placed at 22/02/2023, 12:05
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID be22453d-584d-4e56-938f-beae6080064f