BIT Status

All systems are operational.

4 years ago —

NL

Een DDoS-aanval op een klant van BIT heeft om 17.57 uur voor enige overlast gezorgd. Een deel van ons netwerk was hierdoor enkele seconden minder goed bereikbaar. De aanval is kort na start succesvol afgeslagen.


Update geplaatst om 18.24 uur
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


EN

A DDoS attack pointed at a customer of BIT has caused some nuisance at 17:57h. Availability of parts of our network was decreased for several seconds. Seconds after the attack started it was countered.


Update placed at 18:29h
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID c214d5fc-444f-4d8d-b059-810cb0ea4ada