BIT Status

All systems are operational.

4 years ago —

NL

De branddetectie en blusinstallatie blijft ondanks deze accustoring functioneren zoals bedoeld.

De brandmeldcentrale op BIT-1 weigert de accu op te laden en de power supply zal moeten worden vervangen.

Datacenter engineers van BIT zijn op locatie met de leverancier aan een oplossing bezig.


Update geplaatst op 30-07-2020, 19.27 uur
De vervangende onderdelen worden over ~30 minuten op BIT-1 verwacht.
Update geplaatst op 30-07-2020, 20.28 uur
Het vervangen van de power supply vordert gestaag.

Update geplaatst op 30-07-2020, 20.53 uur
Het vervangen van de power supply is afgerond en de systemen zijn weer ok.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of support@bit.nl.


EN

The fire detection and supression system in BIT-1 is not affected by this battery charging issue.

The fire detection system in BIT-1 refuses to charge its battery and now the power supply has to be replaced.

BIT datacenter engineers are working with the vendor to resolve the issue.


Update at 30-07-2020, 19:28
Replacement parts are expected to arrive at BIT-1 in about 30 minutes.

Update at 30-07-2020 20:26
Replacement of the power supply is under way and making good progress.

Update at 30-07-2020, 20:55
The power supply was replaced and the systems are fully operational again.

The incident has been resolved. If you have any questions regarding this incident, don't hesitate to contact our Customer Care at +31 (0)318 648 688 or support@bit.nl.

Incident UUID c30bdb5a-38ab-4bbb-9a8a-a4c653ecc70f