NL
Op dit moment ondervinden we problemen met onze inbelomgeving. Inbelnummer 06760-24865 is op dit moment niet bereikbaar. Samen met onze leverancier wordt gepoogd dit zo spoedig moegelijk op te lossen.
Update geplaatst op 1-8-2016, 13.00u KPN heeft de storing in onderzoek. Wij zijn in afwachting van hun onderzoek.
Update geplaatst op 1-8-2016, 18.45u KPN heeft de storing om 18.10 verholpen. Inbeldienst is weer beschikbaar. Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.
EN
At this moment we are experiencing problems with our dial-up environment. Telephone number 06760-24865 is unreachable at this moment. Together with our supplier we are trying to resolve this issue as soon as possible.
Update placed at 01-08-2016, 13.00h KPN is researching this incident. We are awaiting their response.
Update placed at 01-08-2016, 18.45h KPN has restored telephone service at 18.10. Dial-up service is available again. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on
support@bit.nl.