BIT Status

All systems are operational.

3 years ago —

NL

Er vindt op dit moment een DDoS plaats gericht op de nameservers van BIT. Hierdoor kunnen er problemen zijn bij het resolven van domeinen via de BIT nameservers.  Onze engineers werken verder aan oplossingen.
Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 14-08-2021, 13.05
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


EN

A DDoS attack is currently taking place on the BIT nameservers. This can cause problems when resolving domains via the BIT nameservers. Our engineers are still working on solutions.

Follow the incident on our website for updates concerning this incident.


Update placed at 14/08/2021, 13:10 hrs
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on support@bit.nl.

Incident UUID c81ff2ce-87eb-4d22-9ff0-8d24058edda4