BIT Status

All systems are operational.

3 years ago —

NL

Om 17.46 uur uur is één van de UPS'en in storing gegaan (Feed B). Engineers van BIT hebben de UPS in bypass gezet. Dit heeft een korte onderbreking in de stroomvoorziening tot gevolg gehad. De leverancier is onderweg om het probleem te onderzoeken. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


Update geplaatst op 18-06-2021, 20.10 uur
De leverancier is onderweg met reserve-onderdelen en zal naar verwachting om 21.30 uur op locatie zijn. Een bypass module zal worden vervangen en controles uitgevoerd.
Update geplaatst op 18-06-2021, 22.30 uur
De bypass module is vervangen. De UPS is getest en werkt weer correct.
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.

EN

At 17:46 hrs one of the two UPS'es (Feed B) started to malfunction. BIT engineers have put the UPS in bypass. This led to a short disruption of the power feed. The provider of the UPS system is underway to investigate the issue.


Update placed at 18/06/2021, 20:13 hrs
The provider of the UPS system is underway with spare parts. Estimated time of arrival is 21.30h. A bypass module will be replaced and checks will be performed.
Update placed at 18/06/2021, 22:27 hrs
The bypass module has been replaced. The UPS has beed tested and functions correctly.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 318 648 688 or by email on support@bit.nl.

Incident UUID c8fb7378-5b99-4b8d-a09a-283437ad17a4