BIT Status

All systems are operational.

10 years ago —

NL

Door een nog onbekende oorzaak is er een verstoring op de ring-switches. De verbinding tussen BIT-1, BIT-2a en BIT-2b wordt met regelmaat onderbroken. Deze verbinding verzorgt back-end verkeer tussen klantenracks onderling. Verkeer richting internet wordt hierdoor niet direct verstoord.


Update geplaatst op 26/09/14, 13:25 door Jeroen Louwes
De verstoring op de ring-switches is opgelost. De exacte oorzaak is nog onbekend. Vanaf 12:30 is er geen probleem meer gezien. Ondervindt u nog steeds problemen, neem dan contact op met de afdeling Customer Care via 0318 648 688 of via support@bit.nl.


EN

We have noticed a disturbance on the ring switches by an unknown cause. The connection between BIT-1 BIT BIT-2A and-2B is interrupted regularly. This connection provides back-end traffic between clients racks. Traffic towards internet will not be disturbed. 


Update placed on 09/26/14, 13:25 Jeroen Louwes

The disruption of the ring switches is resolved. The exact cause is still unknown. From 12:30 there are no problems anymore. If you still experience any problems, please contact the Customer Care Department on +31 (0)318 648 688 or via support@bit.nl.

Incident UUID ca6f787e-bd4d-4bd0-a911-232bd73fc0af