BIT Status

All systems are operational.

8 years ago —

NL

Op dit moment is het algemene nummer van BIT onbereikbaar. We zoeken contact met onze telefonieprovider omdat het probleem niet aan onze systemen lijkt te liggen.
Indien u ons wilt bereiken kunt u op dit moment bellen met 026-3724617 en uw bericht achterlaten. Een medewerker van BIT neemt dan zo spoedig mogelijk contact met u op.


Update geplaatst op 11-10-2016, 09.00
Deze storing is nog in onderzoek bij onze SIP provider. Tot de storing is opgelost kunt u contact met ons opnemen via e-mailadres info@bit.nl, via chatsupport op deze site of via onze berichtenservice op 026-3724617.


Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.  

EN

At this moment we are unreachable through our regular phone number. We are contacting our supplier to find what is causing this problem. If you need to contact us you can dial +31 (0)26 3724617 and leave a message. Our personal will contact you as soon as possible after that.


Update placed at 10/11/2016, 09:00
Our telephone number is still unavailable. Our SIP provider is investigating the matter. Until this problem gets resolved you can contact us by email on info@bit.nl, by chatsupport on this page or through our message service on +31 26 3724617.
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID cd43683d-d289-49a0-a54f-1f4e6049f7c2