BIT Status

All systems are operational.

6 years ago —

NL

Vanaf omstreeks 14.45 hebben wij een aantal onderbrekingen gezien met NL-ix. Op dit moment lijkt het weer stabiel, mocht het echter nogmaals optreden zullen wij de verbindingen met NL-ix dichtzetten.

Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 07-09-2018, 15.50
Wij hebben bericht ontvangen vanaf NL-ix dat het probleem is opgelost.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

From around 14:45 we have detected multiple interruptions with NL-ix. At this moment it seems to be stable, if it happens again we will shut the connections with NL-ix.

Follow the incident on our website for updates concerning this incident.


Update placed at 07/09/2018, 15:50
We received feedback from NL-ix that the issue is resolved.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID cf37c34d-ee84-4e90-a0c0-b845cf4e3697