BIT Status

All systems are operational.

6 years ago —

NL

Na het uitgelopen onderhoud van heden ochtend, 22 november, is ons NetApp shared storage platform helaas nog niet redundant. De opslag zelf is wel redundant over de datacenters, echter is een van de controllers die de storage aanbieden en waar er normaalgesproken twee van actief zijn op dit moment nog offline. Engineers van BIT zijn bezig om deze controller weer online te krijgen. De verminderde redundantie heeft geen impact op de performance of algehele werking van de shared storage.
Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 22-11-2018, 17.30
Op dit moment is een van de twee controllers nog offline. Wij zijn bezig met leveranciers om dit probleem op te lossen. Zodra wij meer informatie hebben zullen wij de storingsmelding bijwerken.
Update geplaatst op 23-11-2018, 17.15
Vervangende hardware wordt 26-11-2018 verwacht. Zodra wij meer informatie hebben zullen wij de storingsmelding bijwerken.
Update geplaatst op 26-11-2018, 17:01
Vervangende hardware is geinstalleerd en het cluster is weer redundant.


EN

After the extended maintenance of this early morning, the 22nd of November, our NetApp shared storage platform is currently not fully redundant. The storage itself is redundant between the datacenters but one of the controllers that supply the storage interface to clients, of which normally two are active, is currently still down. Engineers are working on getting the other controller back online again. The controller redundancy should not affect the performance or operation of the shared storage services provided.

Follow the incident on our website for updates concerning this incident.


Update placed at 22/11/2018, 17:30
At this moment one out of two controllers is still offline. We are in contact with suppliers to solve this problem. As soon as we have more information, we will update this incident.
Update placed at 23/11/2018, 17:15
Replacement hardware is expected to arrive at 26/11/2018. As soon as we have more information, we will update this incident.
Update placed at 26/11/2018, 17:01
Replacement hardware is installed and the cluster is redundant again.

Incident UUID cfae3a95-97f6-41bd-9574-17ceb06448c6