BIT Status

All systems are operational.

9 years ago —

NL

In verband met een nog onbekende storing op ons mail filter platform bestaat de kans dat een e-mail vertraagd wordt afgeleverd. Engineers van BIT hebben het probleem in onderzoek.  


Update geplaatst op 02-09-2015, 13.26 Het incident is opgelost. Inmiddels is de vertraging ingelopen en zijn er geen wachtrijen meer op het filter platform. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.

EN

Due to an unknown issue on our mail filtering platform there exists a possiblitity that mails are delivered with a delay. BIT engineers are investigating this issue.


Update placed at 02/09/2015, 13:26 The incident has been resolved. There is no delay anymore in delivering e-mail messages through are filtering platform. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID dd64c2d8-d653-478b-9f65-2532a37f9ee1