BIT Status

All systems are operational.

3 years ago —
Fixed
3 years ago —

NL

Om +/- 0.50 is er een storing opgetreden met de interconnectie tussen BIT en Vodafone, waardoor gebruikers van het BIT APN op dit moment geen werkende internetverbinding hebben. De oorzaak is momenteel in onderzoek.


Update geplaatst op 23-11-2021, 01.59 uur

Om 1.46 uur is de interconnectie tussen BIT en Vodafone weer online gekomen en operationeel. Waardoor de interconnectie offline is gegaan zullen we verder laten onderzoeken door Vodafone.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

Around 0.50h a problem started with the interconncetion between BIT and Vodafone. As a result customers using the BIT APN do not have working internet connections. We are investigating the cause of the problem.

Update placed at 23/11/2021, 01.59

At 1.46 uur the interconnection between BIT and Vodafone came back online and is now operational. Why the interconnect went down will be further investigated by Vodafone.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID e4751979-5279-4eea-a8ff-b57880993f8c