NL
Naar een deel van het netwerk van BIT treedt packetloss op. De oorzaak voor dit probleem is in onderzoek bij onze netwerk engineers. Volg de incidentmelding op onze website voor updates inzake dit incident.
Update geplaatst om 12.10 Het probleem lijkt beperkt tot een enkele blade op een enkele switch. Deze blade zal rond 12.15 uur een reboot krijgen, verwachte downtime daardoor is 2 minuten. Mocht de reboot het probleem niet oplossen zal deze blade vervangen worden en is de verwachte downtime 15 minuten.
Update geplaatst om 12.55 Helaas heeft de reboot en daarna het vervangen van de blade het probleem niet opgelost. Komende nacht zal om 00.00 uur de volledige switch een reboot krijgen. Hierdoor zullen alle poorten op switch rbfs1.bit-2b gedurende 15 minuten niet beschikbaar zijn. U kunt op uw factuur zien of u een poort op deze switch afneemt. Voor klanten met redundante uplinks zullen BIT-engineers er zorg voor dragen dat de redundante poort op een andere switch prioriteit krijgt boven de poort op de te rebooten switch.
Update geplaatst om 16.10 Omdat het probleem met packetloss zich heeft uitgebreid naar een andere switch, zullen komende nacht beide switches een reboot krijgen. Zie de
onderhoudsaankondiging voor details.
Update geplaatst om 00.10 De verstoring is verholpen door twee blades in de switch rbfs1.bit-2c te herstarten. Alle netwerk componenten zijn weer volledig redundant en er is geen packetloss meer bemerkt.
EN
We notice packetloss to a part of the BIT network. Our network engineers are investigating the cause of this loss. Follow the incident on our website for updates concerning this incident.
Update placed at 12.10 The probleem seems to be reserved to 1 blade on 1 switch. At 12.15h the blade will be rebooted, expected downtime is 2 minutes. In case the reboot does not solve the problem, the blade will be replaced. Expected downtime when it gets replaced is 15 minutes.
Update placed at 13.00 Unfortunately the problem is not solved by rebooting and replacing the blade. Therefore at 00:00h coming night the complete switch will be rebooted. All uplinks on switch rbfs1.bit-2b will experience downtime of approximately 15 minutes. You can check on your invoice whether your uplink comes from this switch. For customers with redeundant uplinks we will change the preference to the redundant uplink on the other switch.
Update placed at 16.10 Since the problem with packet loss is expanding to another switch, coming night both switches will be rebooted. See the
maintenance announcement for further details.
Update placed at 00.10 This incident is resolved. Two network blades from rbfs1.bit-2c have been reset. All network components are completely redundant and no packetloss is seen ever since.