BIT Status

All systems are operational.

6 months ago —

NL

Eén van onze hypervisors in onze cloud is rond 13.22 uur verstoord geraakt. De virtual machines die door deze verstoring getroffen zijn worden naar een andere hypervisor verplaatst en zullen binnenkort weer beschikbaar zijn. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst om 13.41 uur
De verstoring was het gevolg van een menselijke fout. Deze fout is hersteld voordat de virtual machines naar een andere hypervisor verhuisd werden. Alle machines zijn weer beschikbaar. De machines waar BIT een login op heeft zijn gecontroleerd naar correcte werking. Voor machines waar BIT geen login op heeft wordt de klant verzocht die werking zelf na te lopen.

Er zal onderzocht worden op welke wijze dergelijke menselijke fouten in de toekomst voorkomen kunnen worden.

Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

One of the hypervisors in our cloud got disrupted around 13:22 hrs. The virtual machines on this hypervisor will be transferred to other hypervisors and will become available within minutes. Follow the incident on our website for updates concerning this incident.


Update placed at 13:37 hrs
The disruption was the result of a human error which got fixed before the virtual machines were transferred. All the VM's are available again. Machines where BIT hass access to are checked and in working order. Customers with machines where does not have access might need to check their machine(s) themselves.

We will investigate possibilities to prevent such a human error to be made again.

The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID ee2c0726-f7bf-4310-8633-a51f4c1c1623