BIT Status

All systems are operational.

5 years ago —

NL

Wij ervaren momenteel een storing op onze storage systemen. De oorzaak en impact zijn nog in onderzoek. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst om 15.45 uur

Bij een standaard wijziging op de systemen zijn onverwachts een groot aantal nodes gecrasht. De oorzaak daarvan is nog onbekend. De nodes recoveren momenteel, maar zo lang ze niet gerecovered zijn, zijn niet alle diensten operationeel.
Update geplaatst op 16.05 uur
De diensten zijn allemaal weer beschikbaar. Er wordt nader onderzocht hoe deze standaard wijziging tot de storing heeft kunnen leiden.
Update geplaatst om 16.15 uur
Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.


EN

There is a problem with our storage systems. Cause and impact are under investigation. Follow the incident on our website for updates concerning this incident.


Update placed at 15:45h

A great number of nodes crashed completely unexpectedly during a standard change. The cause of that is still under investigation. De nodes are recovering at this moment. But as long as these nodes are not recovered, some services remain unavailable.
Update placed at 16:05h
Alle services are available. Further investigation is taking place to understand why the standard change led to the disruption of the systems.
Update placed at 16:15h
The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.

Incident UUID f56d1510-baea-4ab0-85df-6667dea0b13f