BIT Status

All systems are operational.

Fixed
7 years ago —

NL

Op dit moment ondervinden wij problemen in ons netwerk. De oorzaak van dit probleem wordt op dit moment onderzocht. Volg de incidentmelding op onze website voor updates inzake dit incident.


Update geplaatst op 14-03-2018, 15.50
De onderbreking werd veroorzaakt doordat de routing daemons op onze beide corerouters gelijktijdig zijn gecrasht. Wij schieten een hoge prioriteitscase in bij de leverancier van onze routers. Op dit moment zien wij geen onderbrekingen meer in ons netwerk.
Update geplaatst op 14-03-2018, 17.30
Er is een case aangemaakt bij onze leverancier met hoge prioriteit. Er volgt nog een RFO van deze storing, die wij via de gebruikelijke weg zullen publiceren Het incident is opgelost. Heeft u vragen over dit incident, neem dan contact op met de afdeling Customer Care via +31 (0)318 648 688 of via support@bit.nl.
Update geplaatst op 16-03-2018, 11.33
De RFO voor het netwerkincident van 14 maart 2018 is hier beschikbaar. Mocht u naar aanleiding van deze RFO vragen hebben, dan kunt u contact opnemen met onze afdeling customer care via 0318-648688 of support@bit.nl.

EN

At this moment we experience an interuption in our network. Follow the incident on our website for updates concerning this incident.


Update placed at 14/03/2018, 15:50
The cause of the network interuption was that the routing daemons on both our core routers have crashed simultaneously. We will open a high priority case at the supplier of our routers. At this moment we do not see interuptions in our network
Update placed at 14/03/2018, 17:30
The high priority case has been created with our supplier. A RFO about this interuption will be published via the usual channel. The incident has been resolved. If you have any questions regarding this incident, please contact the Customer Care department by phone on +31 (0)318 648 688 or by email on support@bit.nl.
Update placed at 16/03/2018, 11:33
The RFO for the network incident on March 14th is available in Dutch here. For any questions relating to this RFO, you can contact our customer care department on +31(0)318-648 688 or support@bit.nl.

Incident UUID ff5a7f8b-9bb8-4137-bbaf-3f98ae94cb9b